SubLink 1 SubLink 2 SubLink 3
ltspiceusers.ch

Zurück   ltspiceusers.ch > Rund um LTspice > Beispiele und Schemas

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 23-01-2017, 23:21
Benutzerbild von spicer
spicer spicer ist offline
Administrator
 
Registriert seit: Jun 2015
Ort: Schweiz
Beiträge: 339
Abgegebene Danke: 69
Erhielt 75 Danke für 59 Beiträge
Standard 12V Akku Laderegler für Mofa 6/12V

Angeschlossen wird die Schaltung an den Spulenanschluss, welcher auf den Unterbrecher geht (nicht Lichtspule und schon garnicht an der Leitung zur Zündkerze).
Der Thyristor verkraftet Amplituden bis 600V (Ue).
Physisch getestet hab ich diese Schaltung nicht.
Die Simulation zeigt mir hohe Ladespannungen an, von welchen ich nicht weiss, ob diese von einem Bleiakku verkraftet werden.
Hab ich irgend einen falschen Parameter in der Schaltung?
Kommentar dazu ist willkommen
Miniaturansicht angehängter Grafiken
Bildschirmfoto zu 2017-01-31 23-08-27.png  
Angehängte Dateien
Dateityp: lib Thyristor.lib (37,4 KB, 2x aufgerufen)
Dateityp: asc mofa_regler.asc (4,2 KB, 1x aufgerufen)
Dateityp: raw mofa_regler.raw (317,2 KB, 1x aufgerufen)
__________________
Wenn es mehrere Möglichkeiten gibt, eine Aufgabe zu erledigen, und eine davon in einer Katastrophe endet oder sonstwie unerwünschte Konsequenzen nach sich zieht, dann wird es jemand genau so machen. Alles, was schiefgehen kann, wird auch schiefgehen.
(Murphys Gesetz)
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:57 Uhr.
Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LTspice ist ein Warenzeichen von © Linear Technology